Faking PHP version for Composer

Sometimes Composer doesn’t fetch the right PHP version for some reasons : Using Plesk for exemple, or some other server management tool, the way websites are handled is so that multiple websites are into containers with their own configurations. This way, the “stock” PHP version installed into the server could be one version, but ApacheContinue reading “Faking PHP version for Composer”